The specified account or subaccount name wasn't found.

Joined
Aug 26, 2008
Likes
0
#1
I have set up a dedicated server but whenever I try to run it I get:

ERROR: Login failed: The specified account or subaccount name wasn't found.


I can log in to EA just fine with the exact same account details.
I have also created FIVE fresh accounts, none of which work!

Any help on this appreciated.
 
Joined
Aug 26, 2008
Likes
0
#3
Yes, it is the default "persona"

I have started from scratch,

  • Created an EA account using a new mail addy
  • Created a persona called Road-Runner_UK
It even says "Current Active Profile: Road-Runner_UK(EA ID)" when I log in to EA.

I can use it fine anywhere on EA's websites, but not to run an Airborne server.


In all honesty, I cant say I am surprised.
The only thing that surprises me from EA nowadays is that people still buy their crappy, unfinished., unsupported and buggy software.
 

Road-Runner_UK

Junior Member
Joined
Aug 26, 2008
Likes
0
#4
I get the impression there is no support for this game at all anywhere.

No admin tools, no live views, no server stats, nuffin.

Shame, because it's a good game.
 

rudedog

Administrator
Staff member
Joined
Oct 23, 2002
Likes
12
#5
It's a shame but EA sold us a console port with an engine that was outdated upon it's release.

They used an older pre release version of the UT3 engine, thus there are no tools, support, mods, or online servers.....

I'll bet they try and sell us the next game with promises, to listen this time and do things differently.
 
Top Bottom