SEV2 : Question about Log files

Soldat Ryan

Senior Member
Joined
Aug 6, 2009
Likes
0
#1
Hi mates,

I m running a server SEV2 under linux with wine but my question is available for admins who run their server on windows server.

The problem is the server is running well but my logs are still empty.

One file is created in folder "logfiles" called "dedicated_console.txt" but it is empty.
An other is created in folder "logs" called connection_log_PORT.txt and this is what i read :
[2012-07-20 19:19:30] Log session started

[2012-07-20 19:19:30] [0,0] SetSteamID( [A:1:0:0] )
[2012-07-20 19:19:30] [1,2] Connect() starting connection (eNetQOSLevelLow, 208.111.133.85:27017, UDP)

[2012-07-20 19:19:31] [1,2] ConnectionCompleted() (68.142.91.35:27017, UDP)
[2012-07-20 19:19:31] [1,2] RecvMsgClientLogOnResponse() : [A:1:3340825601:3025] 'OK'
[2012-07-20 22:49:19] [3,2] RecvMsgClientLoggedOff('Service Unavailable')
[2012-07-20 22:49:19] [3,2] AsyncDisconnect()
[2012-07-20 22:49:19] [0,0] ConnectionDisconnected('Disconnected By Remote Host') : 'Service Unavailable' (68.142.91.35:27017, UDP)
[2012-07-20 22:49:19] [0,0]
[2012-07-20 22:49:19] [0,0] StartAutoReconnect() will start in 16 seconds
[2012-07-20 22:49:35] [1,6] Connect() starting connection (eNetQOSLevelLow, 208.111.133.85:27017, UDP)

[2012-07-20 22:49:43] [1,6] ConnectFailed('Disconnected By Remote Host') (72.165.61.175:27017, UDP)
[2012-07-20 22:49:43] [0,0] StartAutoReconnect() will start in 21 seconds
[2012-07-20 22:50:04] [1,8] Connect() starting connection (eNetQOSLevelLow, 208.111.133.85:27017, UDP)

[2012-07-20 22:50:16] [1,8] ConnectFailed('Disconnected By Remote Host') (72.165.61.176:27017, UDP)
[2012-07-20 22:50:16] [0,0] StartAutoReconnect() will start in 30 seconds
[2012-07-20 22:50:46] [1,10] Connect() starting connection (eNetQOSLevelLow, 208.111.133.85:27017, UDP)

[2012-07-20 22:50:54] [1,10] ConnectFailed('Disconnected By Remote Host') (72.165.61.174:27018, UDP)
[2012-07-20 22:50:54] [0,0] StartAutoReconnect() will start in 61 seconds
[2012-07-20 22:51:55] [1,12] Connect() starting connection (eNetQOSLevelLow, 208.111.133.85:27017, UDP)

[2012-07-20 22:52:08] [1,12] ConnectFailed('Disconnected By Remote Host') (72.165.61.185:27018, UDP)
[2012-07-20 22:52:08] [0,0] StartAutoReconnect() will start in 60 seconds
[2012-07-20 22:53:08] [1,14] Connect() starting connection (eNetQOSLevelLow, 208.111.133.85:27017, UDP)

[2012-07-20 22:53:11] [1,14] ConnectFailed('Disconnected By Remote Host') (72.165.61.187:27017, UDP)
[2012-07-20 22:53:11] [0,0] StartAutoReconnect() will start in 332 seconds
[2012-07-20 22:58:43] [1,16] Connect() starting connection (eNetQOSLevelLow, 208.111.133.85:27017, UDP)

[2012-07-20 22:58:45] [1,16] ConnectFailed('Disconnected By Remote Host') (72.165.61.188:27018, UDP)
[2012-07-20 22:58:45] [0,0] StartAutoReconnect() will start in 152 seconds
[2012-07-20 23:01:17] [1,18] Connect() starting connection (eNetQOSLevelLow, 208.111.133.85:27017, UDP)

[2012-07-20 23:01:18] [1,18] ConnectionCompleted() (68.142.91.34:27017, UDP)
[2012-07-20 23:01:18] [1,18] RecvMsgClientLogOnResponse() : [A:1:3340825601:3025] 'OK'
There is a setting to add on command line or in server.cfg to write on the log to get events of server ?
For windows admin : Your logs are populate or empty ?

Thanks by advance

i have posted the problem on SEV2 forum but without answer yet, i hope someone here have the solution or an answer.
 
Top Bottom