New Server Glitch where everyone gets stuck in place.

feeblemedic

Junior Member
Joined
Nov 20, 2011
Likes
0
#1
Over the last few days i've had a unique issue.


while playing for no apparent reason, everyone in the server (or at least most) get stuck in place and can't move or do anything.

they can still chat, and do not crash or get disconnected.

They discovered if they suicide it fixes the issue and their game resumes as normal.

However, serveral report that they can't suicide at all when this happens and it requires an admin kill.

I asked a few of them if they had ever seen it, and a few reported it happening to them lately on other servers.

I checked my server hardware and its far, far below the requirements and somewhere around 30% total utilization. We even reset them all thinking that it was the long uptime causing the issue, but within hours of them being reset; I have a report of the same issue again.

This is on an e1270 with 16 gb of ram...only 4 64 player servers ever run on this machine, and when it happened last, after only a few hours of up time, I only had 1 full 64 player server on that server.

Any help or feedback on this issue is greatly appreciated.
 

feeblemedic

Junior Member
Joined
Nov 20, 2011
Likes
0
#2
the rumor is that it is the new open hack. However, when these things occur there are not/weren't any obvious cheaters in the server nor other suspicious behavior.

Please give me feedback if you have had this issue.
 

sgTsTuFz

Senior Member
Joined
Aug 30, 2004
Likes
7
Location
Coralville, Iowa
#3
Sounds like what happened to our 64 slot server a few weeks ago. Everyone froze, so after a minute or so ... I restarted the server. I ticketed my gsp and was told that there was a brief network error. Who knows ? I don't.
 

feeblemedic

Junior Member
Joined
Nov 20, 2011
Likes
0
#4
I have 4 servers on 1 box and it just happened again to one of them while the other 4 64 player servers that were also full reported no increased lag or issues of any kind.
 

feeblemedic

Junior Member
Joined
Nov 20, 2011
Likes
0
#5
I feel it is necessary to bump this issue.

I have servers on one box in Chicago.

They are all up to date.

This issue is now recurring.

The server will start to lag then everyone will freeze in place. The lost connection icon appears in the top right of the screen. Nothing else happens. We have discovered that suicide, or an admin kill will allow the players to move again as normal. However, anyone who has not died, suicided, nor been admin killed are still frozen in place watching everyone else run around. Its very odd.

I am told that there are no network issues on the side of the gsp; and players in other servers on the same box are reporting in real time, no lag issues or any other odd behavior.

I don't know for sure how often it happens, but I experience it about 1x per week during evening gaming hours.

Additionally, I have a server that has increased issues with the server disconnecting people while the server remains running. (See other thread GSP says that no network issues and is something on backend) The last time I experienced the freeze in place issue it was on the server that has the more frequent dumping players due to communication issue with backend.

Can anyone explain what is causing this in more detail?

Thanks in advance to anyone who provides feedback.
 
Joined
Jul 5, 2010
Likes
0
#6
I have this happen all the time on full 64 player servers.. This crap is getting old. Nice to see the $64 in EA fees I pay each month to host BF3 SERVERS is getting put to good use.
 
Last edited:

Kinsman

Senior Member
Joined
Dec 5, 2007
Likes
0
Location
Canberra, AU
#9
For us since R20 everyone gets a "whitescreen" and disconnected. When we rejoin the server is still playing the same map, so has not actually crashed.

Six times last night makes it pretty much unplayable. Unless R21 can fix this in the next few days I don't think we will bother renewing.
 

Mandizzy

Junior Member
Joined
Jun 5, 2012
Likes
0
Location
Calgary, CA
#11
It has nothing to do with server configurations or hardware. This was first seen in Multiplay special test patch that was tested back in March for VIP slots and other features. DICE obviously never fixed that or was never made aware of this issue back then. I have created problem thread, add your voice to it - https://getsatisfaction.com/battlef..._with_connection_triangle_in_top_right_corner

This is indeed a very crappy bug and players of course blame the server instead of the patch that has introduced this timeout "feature" ;-)
 
Top Bottom