MW3 Private match & Dedicated server Setup

Verocious

Junior Member
Joined
Nov 9, 2011
Likes
0
#41
lol i tryed to run it on a hp proliant dl380 buisness server 2x 2.4 xeon ghz 4gb memory, then i got this error...:

Invalid server configuration - insufficient cpu performance 4.7802 ghz for 18 clients. Minimum 6.0000 ghz required.

Now in my brains there is the matter or 2x dual core 2.4 meens 4x 2.4 ghz single thats 9.6ghz and not 4.78 wich is 2x 2.4 single core.

I allways thought xeon dual core was a 4x 2.4 but it seems to be a 2x 2.4 hypertrading.
So i need a new server for a dedicated mw3 server, or rent the c r a p p :eek:

Now i need about 250 300 euro to buy a new one,

So i now have a 2x2.4xeon HP Proliant DL380 for sale @ 80 euro (no shipment)

(Wanna have a 2x2.4 4gb win2003 server machine, Mail me or post on my forums)
 

zeroy

Senior Member
Joined
Oct 20, 2004
Likes
2
Location
Louth, Ireland
#42
Invalid server configuration - insufficient cpu performance 4.7802 ghz for 18 clients. Minimum 6.0000 ghz required.
Nevermind this error, it comes up randomely it seems on any sort of config.. if this happens just try and restart server again, it usually comes up fine after 2/3 goes.
 

Verocious

Junior Member
Joined
Nov 9, 2011
Likes
0
#43
Damn they update dedicated server, now console cmds dont work anymore i type status and get kick player ... :undecided
 

Pistonsfan

Junior Member
Joined
May 18, 2006
Likes
0
#44
I just updated my server to version 1.3.362 and I get this every time now.

Invalid server configuration - insufficient cpu performance 3.2043 ghz for 12 clients. Minimum 6.0000 ghz required.

With 1.2 I never had it.

I have restarted server several times and no luck.
 

zeroy

Senior Member
Joined
Oct 20, 2004
Likes
2
Location
Louth, Ireland
#45
I just updated my server to version 1.3.362 and I get this every time now.

Invalid server configuration - insufficient cpu performance 3.2043 ghz for 12 clients. Minimum 6.0000 ghz required.

With 1.2 I never had it.

I have restarted server several times and no luck.
Updated my server using HLDS tool yesterday, showing version 1.3.359 ???
 

Pistonsfan

Junior Member
Joined
May 18, 2006
Likes
0
#47
I just started getting this error yesterday and server shuts down...

Invalid server configuration - strict NAT detected

Here are the ports I have open for this machine.

TCP/UDP-3074
TCP]UDP-27000-27050

Any Ideas?

I think I got it.....
Change NAT in router from secure to open and that seemed to fix the problem.
 
Last edited:

Polski

Junior Member
Joined
Nov 21, 2011
Likes
0
#48
U need to copy and place the steam.DLL file in the root directory of your server in order to have it show up in the list.
 
Top Bottom