Homefront patch 1.04

rodent321

Senior Member
Joined
Oct 30, 2008
Likes
0
Location
Geelong Australia
#21
here is my hypernia cfg please help.NVG_side


[MOTD]
Message=Quit smoking with e-cigarette natureshelper.net.au

[GameMode 0]
Prefix = FL
Description = <Strings:ui_frontend.Playlists.GC_Caps>
ShortDescription = <Strings:ui_frontend.Playlists.GC_Short>

[GameMode 1]
Prefix = TDM
Description = <Strings:ui_frontend.Playlists.TDM_Caps>
ShortDescription = <Strings:ui_frontend.Playlists.TDM_Short>

[GameMode 2]
Prefix = FL,BC
Description = <Strings:ui_frontend.Playlists.BCGC_Caps>
ShortDescription = <Strings:ui_frontend.Playlists.BCGC_Short>

[GameMode 3]
Prefix = TDM,BC
Description = <Strings:ui_frontend.Playlists.BCTDM_Caps>
ShortDescription = <Strings:ui_frontend.Playlists.BCTDM_Short>

[Map 0]
Name = angelisland
Title = ANGEL ISLAND

[Map 2]
Name = crossroads
Title = CROSSROADS

[Map 3]
Name = culdesac
Title = CUL-DE-SAC

[Map 4]
Name = farm
Title = FARM

[Map 5]
Name = harbor
Title = GREEN ZONE

[Map 6]
Name = lowlands
Title = LOWLANDS

[TDMMap 100]
Name = borderlands
Title = BORDERLANDS

[TDMMap 101]
Name = crossroads
Title = CROSSROADS

[TDMMap 102]
Name = culdesac
Title = CUL-DE-SAC

[TDMMap 103]
Name = farm
Title = FARM

[TDMMap 104]
Name = harbor
Title = GREEN ZONE

[TDMMap 105]
Name = lowlands
Title = LOWLANDS

[GCBCMap 200]
Name = angelisland
Title = ANGEL ISLAND

[GCBCMap 201]
Name = crossroads
Title = CROSSROADS

[GCBCMap 202]
Name = culdesac
Title = CUL-DE-SAC

[GCBCMap 203]
Name = farm
Title = FARM

[GCBCMap 204]
Name = harbor
Title = GREEN ZONE

[GCBCMap 205]
Name = lowlands
Title = LOWLANDS

[TDMBCMap 200]
Name = borderlands
Title = BORDERLANDS

[TDMBCMap 201]
Name = crossroads
Title = CROSSROADS

[TDMBCMap 202]
Name = culdesac
Title = CUL-DE-SAC

[TDMBCMap 203]
Name = farm
Title = FARM

[TDMBCMap 204]
Name = harbor
Title = GREEN ZONE

[TDMBCMap 205]
Name = lowlands
Title = LOWLANDS

[CustomPlaylist]
PlaylistId=1
ServerName=TurkyShoot.com 24/7 Syd
AdminPassword=hide
GamePassword=
bNoVehicles=False
bDemoRec=False
bVAC=True
bFriendlyFire=False
bRandomRotation=false
bSquadMapOnly=False
bSquadNamesOnly=False
bIncreaseFootstepVolume=True
bIncreasedWeaponDamage=True
bIncreasedWeaponRecoil=True
bEnableVoting=True
iMinPlayers=0
iTimeLimit=25
iSpawnDelaySeconds=10
iInitialBP=500
fBPScale=1.0
iMaxVoteTime=60
iMaxVoteRetryTime=300
iMinPlayersToVote=8
fPercentForVotePass=66
iFLScoreLimit=2050
iTDMScoreLimit=16000
iFL_BCScoreLimit=2050
iTDM_BCScoreLimit=16000
Map=fl-harbor?GameMode=FL,BC
Map=fl-angelisland?GameMode=FL,BC
Map=fl-culdesac?GameMode=FL,BC
Map=fl-farm?GameMode=FL,BC
Map=fl-crossroads?GameMode=FL,BC
Map=fl-lowlands?GameMode=FL,BC

; Do not edit the section below - it is only used for saving profiles in the 1st party Dedicated Server Tool
; Please edit the playlist above for admin purposes
[Server]
servername=homefront
message=Welcome to another Hypernia Server.
gc_scorelimit=350
tdm_scorelimit=16000
timelimit=25
friendlyfire=False
no_vehicles=False
internet=True
vac=True
public_connections=32
adminpassword=hide
gamepassword=
csvstats=False
record_demo=False
advertiseport=27025
steamauthorizeport=8776
rconport1=hide
rconport2=hide
 

rodent321

Senior Member
Joined
Oct 30, 2008
Likes
0
Location
Geelong Australia
#22
also at the bottom of my hypernia control panel it says this Version 1.0.4150.18863 (1 secs) maybe tis is control panel version.

But my game says 1.0.403537

Here is cmd line : SERVER fl-angelisland?maxplayers=32?allowff=false?timelimit=20?FLScoreLimit=450?TDMScoreLimit=9000?GCBCScoreLimit=450?TDMBCScoreLimit=9000?playlist=1?dedicated=true?GameMode=FL,BC?AdminPassword=?servername="" -queryport=27025 -authport=8776 -rconport1=hiden -rconport2=hiden -nullrhi -configsubdir=DedicatedProfile_NewProfile -nohomedir -multihome=203.217.24.11

i have updated both game and hypernia server , what is wrong.NVG_side
 
Last edited:

Platanos

Junior Member
Joined
May 25, 2011
Likes
0
#24
this has nothing to do with startup parameters or configfile i think all Softcore Server are filteret out i test it now.
there is no option in the Serverbrowser to filter Hardcore or Softcore Servers
 
Joined
Jan 29, 2011
Likes
0
#26
Same problem here, I can connect via IP directly but not showing on browser.

This needs to be fixed a.s.a.p.
Let me know if this fixes your problem:

http://forums.steampowered.com/forums/showthread.php?t=1905478

"I hope this isn't too obvious, but make sure your GCengine.ini in your docs folder is not set to read only when updating to 1.04. Sure you will experience the mind numbing reset of your graphics and be entertained by the plethora of clips upon startup (if you used the ini file to remove them not renaming.. etc..), but you will find servers when searching. Not a bad trade off."

- "Yes, thanks a lot, solved my problem with servers not showing up."
 

Platanos

Junior Member
Joined
May 25, 2011
Likes
0
#27
Let me know if this fixes your problem:

http://forums.steampowered.com/forums/showthread.php?t=1905478

"I hope this isn't too obvious, but make sure your GCengine.ini in your docs folder is not set to read only when updating to 1.04. Sure you will experience the mind numbing reset of your graphics and be entertained by the plethora of clips upon startup (if you used the ini file to remove them not renaming.. etc..), but you will find servers when searching. Not a bad trade off."

- "Yes, thanks a lot, solved my problem with servers not showing up."
it helps nothing can anybody looks my server is listet? plz

 

Platanos

Junior Member
Joined
May 25, 2011
Likes
0
#29
Now it works i delete the complete /gcgame/config/ folder update via steam, download some new configs Server restart ready

THX bye bye

 
Last edited:

Busterking

Senior Member
Joined
Sep 23, 2003
Likes
0
Location
Espanola, Ontario, Canada
#36
Let me know if this fixes your problem:

http://forums.steampowered.com/forums/showthread.php?t=1905478

"I hope this isn't too obvious, but make sure your GCengine.ini in your docs folder is not set to read only when updating to 1.04. Sure you will experience the mind numbing reset of your graphics and be entertained by the plethora of clips upon startup (if you used the ini file to remove them not renaming.. etc..), but you will find servers when searching. Not a bad trade off."

- "Yes, thanks a lot, solved my problem with servers not showing up."

This fixed it for me. It was my own browser all this time. I had a difficult time finding that folder on my system. I took off the read only and the servers appeared for me.

I wonder how many others are having this same issue?
 

Goucho

Senior Member
Joined
Jul 5, 2007
Likes
0
#37
This fixed it for me. It was my own browser all this time. I had a difficult time finding that folder on my system. I took off the read only and the servers appeared for me.

I wonder how many others are having this same issue?

I cant find a docs folder??

Where exactly is it and what do i do?
 

rodent321

Senior Member
Joined
Oct 30, 2008
Likes
0
Location
Geelong Australia
#39
Hopefully kaoss studios will be smart enough to make a hotfix for this problam, before the game is scrapped by the plublic, and ends up another flop like there last drone game called frontlines.
Greatest game play i know of, but the cheap and nasty old game engine and slack development team dont seem to get this game a high rateing that it deserves.
Eexample : 600 servers world wide viewable yesterday but after the great patch only 40 viewable servers world wide today.
Bloody nerds are more trouble than there worth.
 
Last edited:

ButchCassidy

Senior Member
Joined
Sep 29, 2004
Likes
2
#40
Well that fix does not work at all for me..Im using win 7 64bit..

I am now getting a grand total of just 71 servers showing the browser and im reading reports from all over about people having exactly the same problem.

This is very wide spread im sorry to say..
 
Top Bottom